Woo Themes security risk

Heads up to anyone using Woo Themes, there’s a vulnerability in the “shortcode preview generator” within the Woo Framework. This needs patching asap.

http://www.woothemes.com/2012/04/framework-shortcode-exploit-has-been-fixed/

Credit to Woo, they have handled the release of their security update well, despite being in the throes of a DDOS attack themselves.

Expect to see the bots coming looking for that exploit very soon!

Leave a Reply

Your email address will not be published. Required fields are marked *